AWS Documentation

  1. Home
  2. Docs
  3. AWS Documentation
  4. AWS LEMP with PHP 7.4 on Amazon Linux 2

AWS LEMP with PHP 7.4 on Amazon Linux 2

Amazon Linux 2 LEMP and phpMyAdmin AMI

This AMI is a LEMP Web Server with phpMyAdmin installed on Amazon Linux 2.

This AMI supports following versions.

  • PHP 7.4
  • Nginx 1.20
  • MariaDB 10.5
  • phpMyAdmin 5.1

Articles

Tags , ,
Was this article helpful to you? Yes No

How can we help?